Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 34 sur 34

Discussion: Probeme rpm 900 Ace

  1. #21
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Localisation
    Sur le bord du Lac Pohénégamook
    Messages
    3 266
    Fuel pressure ??....fuel pressure pump.....
    L'Indien
    2016 Renegade XS 1200 X, Stage 1 BE, très, très, très mais très légèrement traficoté.

  2. # ADS
    Agent de prévention " />
    Date d'inscription
    Depuis toujours
    Localisation
    Sécurité Ville
    Messages
    Plusieurs
    Pour ne plus voir cette publicité, SVP vous enregistrer/connecter. Merci



    Pour ne plus voir cette publicité, SVP vous enregistrer/connecter. Merci
     

  3. #22
    Membre Senior Avatar de MaxTransAm
    Date d'inscription
    décembre 2009
    Localisation
    beauce
    Âge
    35
    Messages
    1 994
    Citation Envoyé par indien Voir le message
    Fuel pressure ??....fuel pressure pump.....
    Le dealer l’a supposément tester et ils disent qu’elle es bonne


    Envoyé de mon iPhone en utilisant Tapatalk

  4. #23
    Membre
    Date d'inscription
    mars 2019
    Localisation
    St-Ubalde, portneuf
    Âge
    58
    Messages
    6
    Si tu le peux, j'aimerais savoir ce que le concessionnaire va découvrir ou faire sur celui de ton beau père pour ce trouble du fait qu'il doit être encore sous garantie.

  5. #24
    Membre Avatar de mek
    Date d'inscription
    octobre 2011
    Localisation
    saguenay
    Messages
    31
    indien a raison je pense ,backfire egal manque essense souvant ,je connait connait pas les brp mais on dirait une prise d air de reservoir a essence boucher,simple a tester quand ca se produit lousser (ouvrir ) le bouchon du reservoir et reaysser

  6. #25
    Membre Senior Avatar de MaxTransAm
    Date d'inscription
    décembre 2009
    Localisation
    beauce
    Âge
    35
    Messages
    1 994
    Mon 900 turbo et celui de ma connaissance se bâtie une bonne pression dans le réservoir , et il a des coulisse de quelque sur les marche pied qui vienne de sous la tank à gaz . Le mien au démarrage le matin à froid j’entend la pompe à gaz varier ... le reste de la journée je l’entend plus


    Envoyé de mon iPhone en utilisant Tapatalk

  7. #26
    Membre
    Date d'inscription
    mars 2019
    Localisation
    St-Ubalde, portneuf
    Âge
    58
    Messages
    6
    Citation Envoyé par Jacsav Voir le message
    Exactement, un 900 pas turbo, 8000 kilos, première foi qu'il me fait ça. Mais à la différence des symptômes de team black, il ne faisait pas de back fire, seulement baisse de rpm.
    Suite a l'entretien préparatif pour la prochaine saison, (huile, filtre, etc..) j'ai parlé de ça au mécano, il m'a dit que la seul chose qui clochait avec ma machine c'était le niveau de prestone qui était plus bas que le minimum quand il a fait la maintenance. Il en ajouté et m'a dit que mon trouble ressemblait a un problème de surchauffe probablement du au manque de prestone mais pourquoi il n'y a pas eu d'affichage dans le tableau de bord ! ça , il ne le sait pas et moi non plus ? On va devoir tester ça en décembre.

  8. #27
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Localisation
    Sur le bord du Lac Pohénégamook
    Messages
    3 266
    Citation Envoyé par Jacsav Voir le message
    Suite a l'entretien préparatif pour la prochaine saison, (huile, filtre, etc..) j'ai parlé de ça au mécano, il m'a dit que la seul chose qui clochait avec ma machine c'était le niveau de prestone qui était plus bas que le minimum quand il a fait la maintenance. Il en ajouté et m'a dit que mon trouble ressemblait a un problème de surchauffe probablement du au manque de prestone mais pourquoi il n'y a pas eu d'affichage dans le tableau de bord ! ça , il ne le sait pas et moi non plus ? On va devoir tester ça en décembre.
    Ben voyons donc..le mécano...c'est n'importe quoi... même si ton réservoir d'expansion serait complètement vide...ton moteur ne chaufferait pas. Le mécano....méchant péteux de broue. Je n'en reviens pas comment ces mécanos sans gêne disent n'importe quoi aux clients.
    L'Indien
    2016 Renegade XS 1200 X, Stage 1 BE, très, très, très mais très légèrement traficoté.

  9. #28
    Membre Expert Avatar de Powermaxx
    Date d'inscription
    mars 2016
    Localisation
    mauricie
    Messages
    5 341
    Citation Envoyé par indien Voir le message
    Ben voyons donc..le mécano...c'est n'importe quoi... même si ton réservoir d'expansion serait complètement vide...ton moteur ne chaufferait pas. Le mécano....méchant péteux de broue. Je n'en reviens pas comment ces mécanos sans gêne disent n'importe quoi aux clients.
    C,et juste de la maniere qu,ont s,habillent mon indien toé pis moé et qu ont a l,air innocent..!!! hein..hihihih.....p.s..Barback ta gueule s.v.p..lol..merci..lol
    Brp..900T X..2020..BRP 850x..2018...viper 2016..chat xf9000turbo/TD/Picotte..2015..chat f1100turbo.2013..F1000.2009..F8.2007..Polaris Dragon750turbo...Mach Z..2006..MXZ800HO..2007..Yam RX1..Yam Exciter..Yam srv..etc..etc..

  10. #29
    Membre Régulier
    Date d'inscription
    janvier 2005
    Messages
    701
    Citation Envoyé par indien Voir le message
    Ben voyons donc..le mécano...c'est n'importe quoi... même si ton réservoir d'expansion serait complètement vide...ton moteur ne chaufferait pas. Le mécano....méchant péteux de broue. Je n'en reviens pas comment ces mécanos sans gêne disent n'importe quoi aux clients.
    Une surchauffe peut causer une baisse de niveau de prestone, le réservoir se vide. Mais s’il reste du prestone dans le réservoir, il en manque pas donc ça cause pas de surchauffe. Il faut sortir les scratcher lorsque requis.
    XF9000 LXR 2014, 2 Seat up, Helper spring
    XF9000 CC Sno Pro LTD 2014, Driven STM

  11. #30
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Localisation
    Sur le bord du Lac Pohénégamook
    Messages
    3 266
    S'il y a une surchauffe, il va y avoir une alerte, un code et il va se mettre en mode protection.
    L'Indien
    2016 Renegade XS 1200 X, Stage 1 BE, très, très, très mais très légèrement traficoté.

  12. #31
    Membre Expert Avatar de Powermaxx
    Date d'inscription
    mars 2016
    Localisation
    mauricie
    Messages
    5 341
    Citation Envoyé par Jacsav Voir le message
    Suite a l'entretien préparatif pour la prochaine saison, (huile, filtre, etc..) j'ai parlé de ça au mécano, il m'a dit que la seul chose qui clochait avec ma machine c'était le niveau de prestone qui était plus bas que le minimum quand il a fait la maintenance. Il en ajouté et m'a dit que mon trouble ressemblait a un problème de surchauffe probablement du au manque de prestone mais pourquoi il n'y a pas eu d'affichage dans le tableau de bord ! ça , il ne le sait pas et moi non plus ? On va devoir tester ça en décembre.
    Va jetter un oeil sur ta bolle de reserve a prestone, voir si maintenant que le mecano en a ajouter, si ton niveau est maintenant plus haut que le max ds la bolle..??..et ouvre le bouchon voir si tu a de la pression qui sort..??..si tu a, ou avait, de l,air ds le systeme ca peut faire tout ca et pas coder...j,en ait pogner un comme ca...
    Brp..900T X..2020..BRP 850x..2018...viper 2016..chat xf9000turbo/TD/Picotte..2015..chat f1100turbo.2013..F1000.2009..F8.2007..Polaris Dragon750turbo...Mach Z..2006..MXZ800HO..2007..Yam RX1..Yam Exciter..Yam srv..etc..etc..

  13. #32
    J’ai déjà eu ce genre de problème avec mon gsx se 1200 2014. Je fais le plein chez moi et mon réservoir à essence était sale. La saleté s’accumulait dans le filtrer de la pompe du réservoir à essence de ma motoneige. Quand j’arrêtais la motoneige, les saletés se dégageaient du filter et le RPM redevenait normal pendant un certains temps. Plus je roulais , la pompe à gaz se trouvait à aspirer les saletés qui bloquaient le filtre diminuant la quantité d’essence pouvant parvenir au moteur et provoquait une diminution du RPM allant même jusqu’à faire des back fire. Un bon nettoyage du filtre dans la pompe à essence a réglé le problème. Peut-être est-ce ce problème?

  14. #33
    Membre Senior Avatar de vroum-vroum
    Date d'inscription
    janvier 2006
    Localisation
    saguenay jonquiere
    Messages
    2 046
    Citation Envoyé par rotax lévis Voir le message
    J’ai déjà eu ce genre de problème avec mon gsx se 1200 2014. Je fais le plein chez moi et mon réservoir à essence était sale. La saleté s’accumulait dans le filtrer de la pompe du réservoir à essence de ma motoneige. Quand j’arrêtais la motoneige, les saletés se dégageaient du filter et le RPM redevenait normal pendant un certains temps. Plus je roulais , la pompe à gaz se trouvait à aspirer les saletés qui bloquaient le filtre diminuant la quantité d’essence pouvant parvenir au moteur et provoquait une diminution du RPM allant même jusqu’à faire des back fire. Un bon nettoyage du filtre dans la pompe à essence a réglé le problème. Peut-être est-ce ce problème?
    Pas fou non plus ton raisonnement...
    Rendre l'utile a l'agréable c'est pouvoir se rendre au travail en motoneige l'hiver...et les reste de l'année en Spyder... merci BRP

  15. #34
    Membre Avatar de team black
    Date d'inscription
    août 2014
    Localisation
    abitibi
    Messages
    11
    Citation Envoyé par rotax lévis Voir le message
    J’ai déjà eu ce genre de problème avec mon gsx se 1200 2014. Je fais le plein chez moi et mon réservoir à essence était sale. La saleté s’accumulait dans le filtrer de la pompe du réservoir à essence de ma motoneige. Quand j’arrêtais la motoneige, les saletés se dégageaient du filter et le RPM redevenait normal pendant un certains temps. Plus je roulais , la pompe à gaz se trouvait à aspirer les saletés qui bloquaient le filtre diminuant la quantité d’essence pouvant parvenir au moteur et provoquait une diminution du RPM allant même jusqu’à faire des back fire. Un bon nettoyage du filtre dans la pompe à essence a réglé le problème. Peut-être est-ce ce problème?
    Ouin, je vais aller voir ça, ça ressemble beaucoup a mon problème .

Page 2 sur 2 PremièrePremière 12

Discussions similaires

  1. RPM du 900 ace 2019
    Par mxz33 dans le forum SKI-DOO (BRP)
    Réponses: 13
    Dernier message: 06/02/2019, 19h36
  2. a combien de RPM le cut off sur 900 ACE stock
    Par Détour dans le forum SKI-DOO (BRP)
    Réponses: 4
    Dernier message: 25/12/2018, 19h00
  3. Meilleur rpm pour un 900 ace
    Par Tiger-gade dans le forum SKI-DOO (BRP)
    Réponses: 19
    Dernier message: 12/12/2018, 22h52
  4. 900 ace boost engenering votre rpm a 100 km
    Par r2d2sr dans le forum SKI-DOO (BRP)
    Réponses: 3
    Dernier message: 25/12/2016, 18h33
  5. Rpm 900 ace
    Par MPEM dans le forum SKI-DOO (BRP)
    Réponses: 20
    Dernier message: 30/01/2015, 00h11

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •