• Chers fans et membres de la CMIQ... Malheureusement, votre site a été victime de pratiques douteuses d’une compagnie d’hébergement qui a effacé toutes nos bases de données. Pour l’instant, nous devons repartir à zéro et malheureusement, toute l’histoire du site est partie en fumée. Nous évaluons la possibilité de prendre des recours judiciaires contre la compagnie fautive pour avoir un dédommagement financier, mais nous n'avons pas l'espoir de récupérer nos données.

    Nous sommes évidemment extrêmement désolés de cette situation et nous faisons notre possible pour vous redonner une plateforme améliorée afin de reconstruire notre superbe communauté. Nous comptons sur vous pour nous aider à accomplir cette lourde tâche. Merci

Power steering ne fonctionne pas quand il fait -18 et plus sur Sidewinder 2023

La brette

Membre
Il y a tu quelqu'un qui a eu ce problème ?

A chaque matin, quand il fait très froid mon power steering, ca lui prend au moins 20 km et j'arrête le moteur et le repart pour qu'il fonctionne bien
 
Il y a tu quelqu'un qui a eu ce problème ?

A chaque matin, quand il fait très froid mon power steering, ca lui prend au moins 20 km et j'arrête le moteur et le repart pour qu'il fonctionne bien

Il est même plus dur à conduire que si j'avais pas de power steering
 
ce que jai remarquer quand y fait froid et que tu suit un autre motoneige de trop près ca tendance a geler ca part et ca revient tu le resent dans les
poignée seul ou en avant sans suivre un autre motoneige de trop pret a la meme température ca gele pas
 
ce que jai remarquer quand y fait froid et que tu suit un autre motoneige de trop près ca tendance a geler ca part et ca revient tu le resent dans les
poignée seul ou en avant sans suivre un autre motoneige de trop prêt a la même température ca gèle pas
Moi c'est en partant de L'hôtel le matin quand il fait très froid exemple !
 
c est peut etre le relais du eps qui gel quand il se réchauffe tout revient a la normale
si tu veux vérifier enleve le relais le réchauffer et le remettre
moi j ai changer 2 relais le main et la pompe a gaz pour des relais qui gel moins mon copain lui ya de la misere a la partir le matin coucher au froid
met ses relais dans ses poche pour les réchauffer les replace et ca part bien apres moi jai pas ce trouble
je vais changer le relais du eps pour voir si c est le relais qui est sensible au froid
 
c est peut etre le relais du eps qui gel quand il se réchauffe tout revient a la normale
si tu veux vérifier enleve le relais le réchauffer et le remettre
moi j ai changer 2 relais le main et la pompe a gaz pour des relais qui gel moins mon copain lui ya de la misere a la partir le matin coucher au froid
met ses relais dans ses poche pour les réchauffer les replace et ca part bien apres moi jai pas ce trouble
je vais changer le relais du eps pour voir si c est le relais qui est sensible au froid
Es ce que tu peux me donner ton numéro de relais que tu as installé
 
 
Mon thuder 2022 jamais eu rien avec eps mais mon thunder 2023 c`est arrivé un fois en voyage le matin je l`ai parti et pas de power stering j`ai fermé le moteur et reparti tous etait ok et le eps n a jamais refait ce problème et il n`y avait aucun code donc je vais faire changer le relais pendant qu`il est sur garantie .
 
Mon thuder 2022 jamais eu rien avec eps mais mon thunder 2023 c`est arrivé un fois en voyage le matin je l`ai parti et pas de power stering j`ai fermé le moteur et reparti tous etait ok et le eps n a jamais refait ce problème et il n`y avait aucun code donc je vais faire changer le relais pendant qu`il est sur garantie .
Exactement comme mon problème
 
Mon thuder 2022 jamais eu rien avec eps mais mon thunder 2023 c`est arrivé un fois en voyage le matin je l`ai parti et pas de power stering j`ai fermé le moteur et reparti tous etait ok et le eps n a jamais refait ce problème et il n`y avait aucun code donc je vais faire changer le relais pendant qu`il est sur garantie .

J'ai vérifier le diagramme et je vois pas de relais pour le power steering
 
ta.... va falloir changer le eps control ou c`est possible que le eps ne donne pas le signal a la boite eps control,

ca doit etre un osti boite a $400
Ça fonctionne sur can HIGH et can LO,si il y a un problème sur le contrôle il y aurais un fault code,j ai vue le fils rouge et bleu (celui du 12 volts) qui va a un relais ,sur un wiring diagram sur country cat
 
Ça fonctionne sur can HIGH et can LO,si il y a un problème sur le contrôle il y aurais un fault code,j ai vue le fils rouge et bleu (celui du 12 volts) qui va a un relais ,sur un wiring diagram sur country cat
comme j`ai dis c`est arrivé une fois comme il faisait tellement froid j ai peut-être pas vue le code part arête le mot ca avait réglé le probleme

je ne sais pas si on regarde le même diagrame mais le eps est fuser 30amp semble pas avoir de relay pour ca .

conecteur 16 va directement a la boite de fuse 30amp .

pal mal sur que le froid va attaquer la soit la boite eps controler ou le sensor signal a l`intérieur du eps.

a mon avis le petit signal du eps motor va au controleur box et a l`ecu qui lui debloque le gros courant selon l`effort .
1707879616098.png
 
Il y a tu quelqu'un qui a eu ce problème ?

A chaque matin, quand il fait très froid mon power steering, ca lui prend au moins 20 km et j'arrête le moteur et le repart pour qu'il fonctionne bien
Casse pas ta tête, il doit etre garantie 2023, vas chez le concessionnaire, probablement qu’il doit avoir eu des cas comme toi
 
Il est chez le concessionnaire et c'est la premier fois qu'il ont vue ca, ils sont en commutation avec Yamaha pour voir c'est quoi le problème
 
Retour
Haut