Merci! Merci!:  0
Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 30

Discussion: 900ACE turbo backfire

  1. #1
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime

    900ACE turbo backfire

    2020 900 ACE turbo, 6000 kms. Tournait très bien jusqu’à hier. Soudainement, il ne veut plus accélérer et fait des backfires. Je coupe le moteur, attend quelques minutes, repard. Tout est correct pour une 20e de kms et ça recommence.

    Des suggestions sur la cause du problème?

  2. # ADS
    Agent de prévention
    Date d'inscription
    Depuis toujours
    Localisation
    Sécurité Ville
    Messages
    Plusieurs
    Pour ne plus voir cette publicité, SVP vous enregistrer/connecter. Merci



     

  3. #2
    Membre Régulier Avatar de Fast-C@t
    Date d'inscription
    décembre 2006
    Localisation
    St Hubert
    Messages
    629
    Merci / J'aime
    Filtre a gaz ?

  4. #3
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Peut être,merci.

  5. #4
    Membre Régulier Avatar de gratts
    Date d'inscription
    décembre 2012
    Localisation
    mascouche
    Messages
    842
    Merci / J'aime
    Le mien fesais ca et c'était les filtres a gaz, il fesait le problème seulement quabd me réservoir était en-bas de la moitié.
    Renegade XRS 900T 2020 pour cette année, on se croise les doigts !

  6. #5
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Justement, le réservoir d’essence était à moitié. Ça semble confirmer le tout. Meci.

  7. #6
    Membre Expert Avatar de Powermaxx
    Date d'inscription
    mars 2016
    Localisation
    mauricie
    Messages
    8 267
    Merci / J'aime
    Citation Envoyé par philcollins Voir le message
    2020 900 ACE turbo, 6000 kms. Tournait très bien jusqu’à hier. Soudainement, il ne veut plus accélérer et fait des backfires. Je coupe le moteur, attend quelques minutes, repard. Tout est correct pour une 20e de kms et ça recommence.

    Des suggestions sur la cause du problème?
    Pompe a gaz..2 amis ont eux se problemes
    Brp..900T X..2020..BRP 850x..2018...viper 2016..chat xf9000turbo/TD/Picotte..2015..chat f1100turbo.2013..F1000.2009..F8.2007..Polaris Dragon750turbo...Mach Z..2006..MXZ800HO..2007..Yam RX1..Polaris XC700..Yam Exciter..Yam srv..etc..etc..

  8. #7
    Membre
    Date d'inscription
    décembre 2008
    Messages
    440
    Merci / J'aime
    Filtre à gaz certain à vérifier un à sortie de la pump et un à l'intérieur de la pump mon 1200 2017 fesait exactement ça

  9. #8
    Membre Avatar de the gade x
    Date d'inscription
    février 2009
    Localisation
    ontario
    Messages
    315
    Merci / J'aime
    pompe a gaz surement
    RENEGADE X 850 GEN4 2017 NOIR/ROUGE

  10. #9
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Le diagnostic du concessionnaire. Pompe à essence. Il ne l’a pas en inventaire donc va falloir attente quelques jours. A suivre.

  11. #10
    Membre Expert Avatar de capt'n Sam
    Date d'inscription
    janvier 2005
    Localisation
    Lac Edouard
    Âge
    64
    Messages
    3 675
    Merci / J'aime
    Et bien ...j'ai parti un post à propos des pompes à essence...c'est bizarre quand même...presque personne n'a répondu mais ici on voit des ''2 de mes chums ont eut ce problème''...etc...
    Y a pas juste des troubles de filtres bouchés...
    Autrefois,à Noël,le Christ ètait couché dans la crèche et les boeufs le réchauffaient de leur haleine....Aujourd'hui,les boeufs se "Crissent" sur le bord du chemin et check ton haleine pour voir si t'es réchauffé.!

  12. #11
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par philcollins Voir le message
    Le diagnostic du concessionnaire. Pompe à essence. Il ne l’a pas en inventaire donc va falloir attente quelques jours. A suivre.
    J'irai chercher mon sno chez le dealer et je remplacerai ou ferai remplacer mon filtreur à gaz...et je confirmerai par le fait même le diagnostique....j'ai des doutes....c'est simple, c'est si facile dans ce domaine....et surtout si les tech ont une commission sur les pièces.
    Mike
    GT 900R Noir PPS


  13. #12
    Membre Expert
    Date d'inscription
    décembre 2004
    Localisation
    Ile perdu !
    Messages
    3 454
    Merci / J'aime
    Me semble une pompe ca marche ou ca marche pas ! J’ai monté 3 900t model 2021 et aucun a sorti ce genre de problème !
    :icon_pirate:Touladi

  14. #13
    Membre Régulier Avatar de Fast-C@t
    Date d'inscription
    décembre 2006
    Localisation
    St Hubert
    Messages
    629
    Merci / J'aime
    Citation Envoyé par Shimano Voir le message
    Me semble une pompe ca marche ou ca marche pas ! J’ai monté 3 900t model 2021 et aucun a sorti ce genre de problème !
    Pas tout le temps !!! Sur mon ancien 1100T quand il devenait chaud il se mettait a roter a peter dans l'exhaust.....que j ai dont cherché finalement au printemps suivant mets la clefs a on j entend la pump a gaz mais criss il tourne mais ne part pas?? vérifie le feux ok. vérifie la hose a essence après le filtre ben criss la pompe fonctionne mais aucune pression ni débit on dirait quelle virait dans le beurre.

  15. J'aime! 123mxz aime/aiment ce message.
  16. #14
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Ma motoneige fonctionne parfaitement avec le réservoir à essence plein. Le problème se manifeste lorsque le réservoir est en bas de la moitié.

    Pis comme c’est garantie, je les laisse faire, c’est eux les professionnels.

  17. #15
    Membre Expert Avatar de capt'n Sam
    Date d'inscription
    janvier 2005
    Localisation
    Lac Edouard
    Âge
    64
    Messages
    3 675
    Merci / J'aime
    Citation Envoyé par indien Voir le message
    J'irai chercher mon sno chez le dealer et je remplacerai ou ferai remplacer mon filtreur à gaz...et je confirmerai par le fait même le diagnostique....j'ai des doutes....c'est simple, c'est si facile dans ce domaine....et surtout si les tech ont une commission sur les pièces.
    Des commissions sur les pièces...!!!!!!?????...sacrament !!!...mais ça donnerait quoi quand c’est garanti ?
    Tk...on m’a affirmé que ma pompe avait pas la bonne pression. Vous dites q’une pompe ça marche ou ça marche pas...OK.
    On verra ben...
    Mais en attendant les cas se multiplient...
    Fait penser aux clutch en 2009 sur les premiers 1200...j’en ai débâti 2 dans l’temps de l’dire...personne avait vu ça...on connaît la suite...l’hécatombe.
    Y a eu aussi les magnétos qui se délaminaient...
    OK j’arrête.
    Autrefois,à Noël,le Christ ètait couché dans la crèche et les boeufs le réchauffaient de leur haleine....Aujourd'hui,les boeufs se "Crissent" sur le bord du chemin et check ton haleine pour voir si t'es réchauffé.!

  18. #16
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par capt'n Sam Voir le message
    Des commissions sur les pièces...!!!!!!?????...sacrament !!!...mais ça donnerait quoi quand c’est garanti ?
    Tk...on m’a affirmé que ma pompe avait pas la bonne pression. Vous dites q’une pompe ça marche ou ça marche pas...OK.
    On verra ben...
    Mais en attendant les cas se multiplient...
    Fait penser aux clutch en 2009 sur les premiers 1200...j’en ai débâti 2 dans l’temps de l’dire...personne avait vu ça...on connaît la suite...l’hécatombe.
    Y a eu aussi les magnétos qui se délaminaient...
    OK j’arrête.
    Tout est possible pour la pompe...marche ...marche pas ...on remplace ...on remplace pas....garantie...paix garantie......à un moment donné il faut faire confiance.....!
    Mike
    GT 900R Noir PPS


  19. J'aime! philcollins aime/aiment ce message.
  20. #17
    Membre Expert Avatar de Powermaxx
    Date d'inscription
    mars 2016
    Localisation
    mauricie
    Messages
    8 267
    Merci / J'aime
    Citation Envoyé par Shimano Voir le message
    Me semble une pompe ca marche ou ca marche pas ! J’ai monté 3 900t model 2021 et aucun a sorti ce genre de problème !
    Probleme sur les 2020 seulement
    Brp..900T X..2020..BRP 850x..2018...viper 2016..chat xf9000turbo/TD/Picotte..2015..chat f1100turbo.2013..F1000.2009..F8.2007..Polaris Dragon750turbo...Mach Z..2006..MXZ800HO..2007..Yam RX1..Polaris XC700..Yam Exciter..Yam srv..etc..etc..

  21. #18
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par Powermaxx Voir le message
    Probleme sur les 2020 seulement
    Une chance que tu es là PMaxx...��
    Mike
    GT 900R Noir PPS


  22. #19
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Bon, mon concessionnaire a enfin reçu la pompe à essence. Et grosse surprise, le filtre à essence interne à la pompe était tout noir avec des dépôts à la base. L’impression du mécanicien est qu’il a eu de l’eau dans l’essence.
    j’ai bien hâte à l’hiver prochain pour essayez ça.
    Pis en passant, il neige ici aujourd’hui, c’est tout blanc dehors. Mais pas assez pour se promener en motoneige.

    0$ de ma part, vive la garantie BRP.

  23. #20
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par philcollins Voir le message
    Bon, mon concessionnaire a enfin reçu la pompe à essence. Et grosse surprise, le filtre à essence interne à la pompe était tout noir avec des dépôts à la base. L’impression du mécanicien est qu’il a eu de l’eau dans l’essence.
    j’ai bien hâte à l’hiver prochain pour essayez ça.
    Pis en passant, il neige ici aujourd’hui, c’est tout blanc dehors. Mais pas assez pour se promener en motoneige.

    0$ de ma part, vive la garantie BRP.
    Si tu parles de la poche de thé, elle devient noir assez rapidement.....je crois plutôt que c’est le contact de l’essence et le dit matériel de cette poche de thé. J’en ai remplacé quelques uns de ces filtres et ont tous le même symptôme et cela peut importe le millage. Celui qui doit être vraiment remplacé est le petit à la sortie de la pompe. La poche de thé ne créera pas de restriction dans le système par contre le petit à la sortie OUI. Le dealer remplace le tout... pompe et filtres...il ne prend aucune chance....et c’est correct ainsi.
    Mike
    GT 900R Noir PPS


Page 1 sur 2 12 DernièreDernière

Discussions similaires

  1. Turbo Dynamic stage 2 900ace turbo
    Par Desormeaux19 dans le forum Ski-Doo
    Réponses: 1
    Dernier message: 24/03/2020, 05h28
  2. RPM 900Ace Turbo
    Par FX-Buzz dans le forum Ski-Doo
    Réponses: 39
    Dernier message: 01/02/2020, 15h47
  3. 900ace turbo
    Par Joe 900 dans le forum Ski-Doo
    Réponses: 29
    Dernier message: 06/08/2018, 19h44
  4. Backfire turbo?
    Par nrouillard dans le forum Arctic Cat
    Réponses: 6
    Dernier message: 27/12/2016, 20h22
  5. 1100 turbo probleme de backfire et de consommation essence
    Par daniboy58 dans le forum Arctic Cat
    Réponses: 17
    Dernier message: 28/03/2014, 14h06

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •