Merci! Merci!:  0
Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 30 sur 30

Discussion: 900ACE turbo backfire

  1. #21
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    56064DEE-265C-4E8F-99EA-620CCD6517A1.jpg

    j’ai ouvert le vieux filtre. Tres noir compare a celui du bas qui provient d’un 2015 de 35 000 km.
    je vais changer ces filtres au 5000 kms, en espérant que ca règle le problème.

    surprise, c’est un filtre Wix 33095. J’ai fait une recherche rapide et il est 10$ de moins au magasin de pieces d’auto local.

  2. # ADS
    Agent de prévention
    Date d'inscription
    Depuis toujours
    Localisation
    Sécurité Ville
    Messages
    Plusieurs
    Pour ne plus voir cette publicité, SVP vous enregistrer/connecter. Merci



     

  3. #22
    Membre Senior
    Date d'inscription
    août 2008
    Messages
    1 913
    Merci / J'aime
    Avant la pompe c'est un strainer.

  4. #23
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Citation Envoyé par Xator Voir le message
    Avant la pompe c'est un strainer.

    oui et il a été changé avec la pompe.

  5. #24
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par philcollins Voir le message
    Bon, mon concessionnaire a enfin reçu la pompe à essence. Et grosse surprise, le filtre à essence interne à la pompe était tout noir avec des dépôts à la base. L’impression du mécanicien est qu’il a eu de l’eau dans l’essence.
    j’ai bien hâte à l’hiver prochain pour essayez ça.
    Pis en passant, il neige ici aujourd’hui, c’est tout blanc dehors. Mais pas assez pour se promener en motoneige.

    0$ de ma part, vive la garantie BRP.
    Est-ce que ton dealer a pris des mesures de pression sur la pompe qu'il a remplacée parce qu'avec un flirteur bouché la pompe elle-même ne rencontrent pas les specifications d'origine.
    Mike
    GT 900R Noir PPS


  6. #25
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Je ne sais pas mais je serais bien surpris. J’ai moi même changé le filtre à essence dans la ligne.

  7. #26
    Membre Expert Avatar de indien
    Date d'inscription
    janvier 2015
    Messages
    5 660
    Merci / J'aime
    Citation Envoyé par philcollins Voir le message
    Je ne sais pas mais je serais bien surpris. J’ai moi même changé le filtre à essence dans la ligne.
    Tu as toi même remplacé le filtre et il faisait encore des back fire.....n’est ce pas?
    Mike
    GT 900R Noir PPS


  8. #27
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Citation Envoyé par indien Voir le message
    Tu as toi même remplacé le filtre et il faisait encore des back fire.....n’est ce pas?
    J’ai changé le filtre en ligne après que le concessionnaire a changé la pompe à essence. Ça a été fait la semaine passée, donc pas essayé. Ça va aller à l’hiver prochain.

  9. #28
    Membre Avatar de tin-tin
    Date d'inscription
    janvier 2008
    Messages
    398
    Merci / J'aime
    Vérifiez vos collets d'intercooler en premier si non ne chercher pas plus loin, c'est le régulateur de pompe à essence, il faut remplacer la pompe au complet. Du même coup, changez le filtre aussi.
    CHEZ NOUS C'EST SKI-DOO

  10. #29
    Membre Avatar de philcollins
    Date d'inscription
    octobre 2015
    Localisation
    Caraquet Nouveau Brunswick, Canada
    Messages
    248
    Merci / J'aime
    Les collets sur la tubulure du turbo ont été vérifiés plusieurs fois l’hiver passée, juste. Au cas où. Le moteur fonctionnait très bien lorsque le réservoir à essence était plein. C’est seulement lorsque celui-ci descendait en bas de 1/2 que les problèmes commençait, donc fort probablement un problème de pompe ou autre gigue connexes.
    La pompe et les filtres ont été changés, la suite à l’hiver prochain.

  11. #30
    Membre Régulier Avatar de gratts
    Date d'inscription
    décembre 2012
    Localisation
    mascouche
    Messages
    842
    Merci / J'aime
    Le mien fesait exactement le même problème et c'était les filtres la cause.
    Renegade XRS 900T 2020 pour cette année, on se croise les doigts !

Page 2 sur 2 PremièrePremière 12

Discussions similaires

  1. Turbo Dynamic stage 2 900ace turbo
    Par Desormeaux19 dans le forum Ski-Doo
    Réponses: 1
    Dernier message: 24/03/2020, 05h28
  2. RPM 900Ace Turbo
    Par FX-Buzz dans le forum Ski-Doo
    Réponses: 39
    Dernier message: 01/02/2020, 15h47
  3. 900ace turbo
    Par Joe 900 dans le forum Ski-Doo
    Réponses: 29
    Dernier message: 06/08/2018, 19h44
  4. Backfire turbo?
    Par nrouillard dans le forum Arctic Cat
    Réponses: 6
    Dernier message: 27/12/2016, 20h22
  5. 1100 turbo probleme de backfire et de consommation essence
    Par daniboy58 dans le forum Arctic Cat
    Réponses: 17
    Dernier message: 28/03/2014, 14h06

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •