• Chers fans et membres de la CMIQ... Malheureusement, votre site a été victime de pratiques douteuses d’une compagnie d’hébergement qui a effacé toutes nos bases de données. Pour l’instant, nous devons repartir à zéro et malheureusement, toute l’histoire du site est partie en fumée. Nous évaluons la possibilité de prendre des recours judiciaires contre la compagnie fautive pour avoir un dédommagement financier, mais nous n'avons pas l'espoir de récupérer nos données.

    Nous sommes évidemment extrêmement désolés de cette situation et nous faisons notre possible pour vous redonner une plateforme améliorée afin de reconstruire notre superbe communauté. Nous comptons sur vous pour nous aider à accomplir cette lourde tâche. Merci

Expedition XU

Sp@g le roi

Membre +
Mon post de question pour le Expedition.

J'ai jamais enlever le bloc lumière là dessus, toujours travailler par les cotés. C’est quoi la trail à suivre pour avoir accès à ce qui ce trouve en dessous ?

Je veux avoir accès au clamp de la colonne de steering du haut. Impossible par les côtés. Vous allez me faire sauver du temps, c'est pas trop intuitif.
 
Autre question. Sur le système de suspension arrière à washer, ça peut tu qu'il faut que la chenille soit plus serré que pas assez serré ?

Problème : Quand je tourne d'un bord ou l'autre à basse vitesse, on dirait que les roulettes embarque sur les guides de la chenille, comme si elle était trop slac. Ça fait drôle et cliss, ça vibre et c'est bruyant/gênant.

J'ai fait 2 affaires... #1, j'y ai levé le Q sur la bracket qui bolt sur le tunnel, environ 1-1¼" plus haut sur la bracket, ça change rien dans la tension, ça y lève le Q et ça applati l'angle d'attaque. Mais peut-être qu'il ne faut pas faire ça non plus, mais je ne vois pas où ça pourrait accrocher.

#2, ce que je crois, J'ai "loosé" les washer en masse pour que le baccu soit loose en pensant mieux grimper sur la neige de reculons. Juste pour dire qui sont pas slac sur la pinne, et je n'ai pas touché à l'ajustement de la tension sur le shaft complètement en arrière et la chenille pend de ±1½" sans peser dessus. TK, c'est le premier test que je vais faire à soir.

Dans vos exepériences du passé, ça vous dit tu quelque chose qu'il faut que ce soit ajusté serré ? Les XU avec SC-5U, est-ce que c'est ajusté serré aussi ?
 
Autre question. Sur le système de suspension arrière à washer, ça peut tu qu'il faut que la chenille soit plus serré que pas assez serré ?

Problème : Quand je tourne d'un bord ou l'autre à basse vitesse, on dirait que les roulettes embarque sur les guides de la chenille, comme si elle était trop slac. Ça fait drôle et cliss, ça vibre et c'est bruyant/gênant.

J'ai fait 2 affaires... #1, j'y ai levé le Q sur la bracket qui bolt sur le tunnel, environ 1-1¼" plus haut sur la bracket, ça change rien dans la tension, ça y lève le Q et ça applati l'angle d'attaque. Mais peut-être qu'il ne faut pas faire ça non plus, mais je ne vois pas où ça pourrait accrocher.

#2, ce que je crois, J'ai "loosé" les washer en masse pour que le baccu soit loose en pensant mieux grimper sur la neige de reculons. Juste pour dire qui sont pas slac sur la pinne, et je n'ai pas touché à l'ajustement de la tension sur le shaft complètement en arrière et la chenille pend de ±1½" sans peser dessus. TK, c'est le premier test que je vais faire à soir.

Dans vos exepériences du passé, ça vous dit tu quelque chose qu'il faut que ce soit ajusté serré ? Les XU avec SC-5U, est-ce que c'est ajusté serré aussi ?
Moi sc5u x3 runné lousse un peu, jamais eu de trouble
 
J’ai le shop manuel complet, donne-moi ton e-mail en message privé je te ship ça. C’est pour le XU 2018-2019 donc pas ton moteur, mais pour le body c’est pareil. 4 bolts à enlever pour la lumière plus un contour à enlever
 
J’ai le shop manuel complet, donne-moi ton e-mail en message privé je te ship ça. C’est pour le XU 2018-2019 donc pas ton moteur, mais pour le body c’est pareil. 4 bolts à enlever pour la lumière plus un contour à enlever
Y’a pas la meme suspension arrière, et le tunnel les sdi me semble que c’était pas identique les marchepieds différents je crois, à confirmer.
 
ouin, pas la SC5U, comme les vieux Skandic. J'ai le manuel du propriétaire et ça dit qu'on peut jouer avec les washer, donc, en les relanchant, parce qui était serré accoté, le baccu bougeait pas, ça a surement relaché la chenille. Je vais tester ce soir, je vais la serrer, je verrai bien. Sinon, je vais remettre la hauteur d'origine sur les bracket du tunnel. Ça se fait quand même bien.

Mais pour l'accès sous le bloc de lumière ça doit être la même affaire que le XU 2018-2019.
 
Y’a pas la meme suspension arrière, et le tunnel les sdi me semble que c’était pas identique les marchepieds différents je crois, à confirmer.
Y'a sûrement eu des évolutions, mais pour le hood c'est pareil. Sinon j'ai trouvé le mien là pour pas cher. Je travaille pas dans une machine sans manuel:

 
Y'a sûrement eu des évolutions, mais pour le hood c'est pareil. Sinon j'ai trouvé le mien là pour pas cher. Je travaille pas dans une machine sans manuel:

Moi aussi sans manuel souvent c’est difficile quand c’est plus technique. En achetant mon expedition j’ai dealé d’avoir le shop manuel sur clé usb ça fait bin

J’suis en automobile et sans mon logiciel de reparation je suis pas mecanicien
 
Moi aussi sans manuel souvent c’est difficile quand c’est plus technique. En achetant mon expedition j’ai dealé d’avoir le shop manuel sur clé usb ça fait bin

J’suis en automobile et sans mon logiciel de reparation je suis pas mecanicien

Non! Une composante simple à enlver peut devenir un mess quand tu sais pas comment la débarrer, exemple... J'ai appris, j'en casse encore, mais pas mal moins en sachant comment faire. La fois suivante pas besoin du manuel, sauf pour les torques... :)
 
Je sais pas pour tes problèmes de tension de chenille, moi ça marche et c’est aligné donc j’ai pas touché. Une chose par contre, autant sur le mien que sur le 2010 que j’ai chaque semaine, y’a un bruit de rubber des guides de chenille en arrière en tournant. Genre beaucoup. Je m’inquiéterais pas trop, c’est sec cette année. La chenille pleine de neige aucun son…
 
Mon histoire de chenille, réglé. Il y a une seule position possible sur la bracket, sinon les pitons-guides frotte sur le shaft qui fait bord en bord à cause de l'angle plus agressive. C'est de valeur, ça lookait en maudit et ca changeait rien à la conduite et suspension. Possiblement, juste grossir les roulettes en dessous, ça fonctionnerait sûrement, je vais l'essayer une bonne fois. Par exemple, avec le Q jacké, j'ai eu l'impression que le roulement était plus silencieux et moins grondeur un peu, comme si que le son sortait mieux du tunnel. Je rêve peut-etre.
 
Machine va bien, mais au retour après midi, dans le cadran digital, tout est devenu noir et c'était chaud juste au dessus et plus froid dans les coins où les cadran/aiguilles. La première fois, j'ai arrêté et c'est revenu normal. On repart, au bout de 5 minutes, même affaire. Je l'ai deplugé et tout fonctionne quand même, sauf pas de cadran ni de poignée chauffante.

Une idée ??
 
Question huile à transmission. Mon huile a été changé fin février. Ça fait environ 500 km que je fais avec et l'huile est couleur pâle, sans pour autant dire qui a de l'eau dedans comme couleur café-crème, mais pas si loin. Ça se peut tu qui fait chaud là dedans et qu'il se fait de la condensation ? Ou que c'est une couleur normale. Il a fait quand même très chaud dans les dernières rides et neige tirante. Des rides de 150-200 km assez rapide par bout, sinon, dans la grosse neige pesante.

Mon niveau est toujours bon, aucune senteur et le seal du drive shaft est sec.
 
Question huile à transmission. Mon huile a été changé fin février. Ça fait environ 500 km que je fais avec et l'huile est couleur pâle, sans pour autant dire qui a de l'eau dedans comme couleur café-crème, mais pas si loin. Ça se peut tu qui fait chaud là dedans et qu'il se fait de la condensation ? Ou que c'est une couleur normale. Il a fait quand même très chaud dans les dernières rides et neige tirante. Des rides de 150-200 km assez rapide par bout, sinon, dans la grosse neige pesante.

Mon niveau est toujours bon, aucune senteur et le seal du drive shaft est sec.
T’a trop mis de cofee mate dedans
 
Constations. Les rpm wot de mon Exp sont 8100-8200, donc, parfait. Cliquer à 2, car à 3, c'était du 8300-8400. Testé sur la piste, pas dans la grosse neige. Toujours gazé dans le 91, comme le reste de mes machines, mais j'ai lu dans le manuel du proprio, que c'est du 87 qui est recommandé. Hier dans ma ride, on a mis du gaz et pour comparé avec mon chumy 900 ace, j'ai mis du 87 pour la première fois. Sachant, theoriquement que ce n'etait pas dangereux

De 1, la température du moteur a descendu d'une barre, 3 au lieu de 4... et de 2, le wot rpm sur la piste est rendu à 8400-8500, je ne peux pas le tenir.

Ce qui veut forcément dire qu'il est plus fort et meilleur sur le 87. Ou bien qu'il est entrain de sauter 😂

Un Asti de beau de problème. J'avais eu la même constations avec mon ex Apex mountain 2007 pour le gaz. Cest quelqu'un du forum ici qui avait laché ça. Test facile à faire mettons.
 
Constations. Les rpm wot de mon Exp sont 8100-8200, donc, parfait. Cliquer à 2, car à 3, c'était du 8300-8400. Testé sur la piste, pas dans la grosse neige. Toujours gazé dans le 91, comme le reste de mes machines, mais j'ai lu dans le manuel du proprio, que c'est du 87 qui est recommandé. Hier dans ma ride, on a mis du gaz et pour comparé avec mon chumy 900 ace, j'ai mis du 87 pour la première fois. Sachant, theoriquement que ce n'etait pas dangereux

De 1, la température du moteur a descendu d'une barre, 3 au lieu de 4... et de 2, le wot rpm sur la piste est rendu à 8400-8500, je ne peux pas le tenir.

Ce qui veut forcément dire qu'il est plus fort et meilleur sur le 87. Ou bien qu'il est entrain de sauter 😂

Un Asti de beau de problème. J'avais eu la même constations avec mon ex Apex mountain 2007 pour le gaz. Cest quelqu'un du forum ici qui avait laché ça. Test facile à faire mettons.
Bizzare pour ton rpm 87 vs 91
Jamais vue de différence sur mes 900 ou 600ace
 
Retour
Haut